Vantage Skill is locked and not Editable in Advanced Designer

Symptoms

An error message is received when opening a Skill in the Advanced Designer. 

The <skill name> skill is currently being edited in Vantage. You must publish this skill in Vantage before you can edit it in Advanced Designer.

Cause

This is caused whenever a Skill is opened in either the Vantage portal or Advanced Designer and the Skill becomes locked and is not able to be edited in either system.

Resolution

To be able to edit the Skill you can click on the Discard Other Users Changes button, this will allow the Skill to be editable.

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