Symptoms
After activating FineReader PDF 16 Subscription replacement license(s) from ABBYY, the following error messages may appear :
Your license (serial number) is invalid. No interface languages are allowed. Please contact your reseller or ABBYY office to solve this problem.
Your license (serial number) is invalid. No recognition languages are allowed. Please contact your reseller or ABBYY office to solve this problem.
This issue affects only the replacement licenses sent on October 5 and October 6, 2022. No other FineReader PDF 16 licenses are affected.
Cause
The issue is caused by a failure happened with the generation of those licenses. Please take our sincere apologies for the inconvenience caused.
Resolution
The licenses have been fixed. If you have already activated your replacement license(s), please do the following to restore the normal functioning of FineReader PDF 16:
For Concurrent or Remote user licenses
- Open the License Manager utility.
- Select a serial number on the Serial numbers pane > click Update.
If you have several serial numbers that need to be updated, select All Serial Numbers > click Update all. - Follow the Update Wizard steps.
- After updating is complete, you can start FineReader PDF on the workstations.
For Standalone (Single User) or Per Seat licenses
Per Seat license updates should be made on the workstations that use FineReader PDF with these licenses. License Manager does not support updating Per Seat licenses.
- Open FineReader PDF.
- Click Help > About.
- In the About dialog, click License Info.
- Select your license and click Update....
- Follow the Update Wizard steps.
- After updating is complete, you can continue using FineReader PDF.
In case you cannot get to the License Info menu, please do the following:
- Go to the C:\ProgramData\ABBYY\FineReader\16\Licenses folder.
Please note the ProgramData folder can be hidden. To show hidden folders, consult the article: Show hidden files. - Delete the license file FSCP1601....ABBYY.License.
- Restart the ABBYY FineReader 16 Licensing Service:
1. Type in the Windows search Services and open it.
2. Find the ABBYY FineReader 16 Licensing Service in the list of services and right-click it.
3. Select Restart from the shortcut menu. - Start FineReader PDF and reactivate it with the serial number.
Comments
3 comments
Stefan Bognar
Unfortunately that is not possible
the selection is hidden
Stefan Bognar
there should also be seven because the V15 version was extended by a license
Victoria Dvornikova
Hello Stefan,
I have created a support ticket based on your comment. Please await a reply from our Customer Support agent.
Please sign in to leave a comment.