"Error communicating with ABBYY Product Licensing Service on <Servername>: Access is denied" when FineReader PDF is started

Symptoms

When FineReader PDF is started on a workstation, the following error message appears:
Error communicating with ABBYY Product Licensing Service on <Servername>: Access is denied.

Cause

Usually, the error occurs because a workstation does not have access to the server, on which the License Server is installed. It may occur if you have logged in to the workstation as a user that does not have permission to access the server. 

Resolution

If the error message appears, it is necessary to check if the computer with the License Server is accessible from the workstation:

  1. Create any shared folder on the computer with the FineReader License Server installed, e.g. Test.
  2. Open the Windows Explorer window on a workstation (press Windows+E on the keyboard).
  3. Type \\SERVERNAME in the address bar and press Enter. Then try to open the Test folder.

If the License Server is accessible, it is needed to set up a TCP/IP connection between it and the workstation:

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