License expiration email notifications are not sent out.

Symptoms

Email notifications for license expiring are enabled in Administration and Monitoring Console, but they were not sent out:

Cause

There was a bug in previous versions of ABBYY FlexiCapture 12 when notifications are not sent if there is more than one recipient specified in Send to field. It was fixed in ABBYY FlexiCapture 12 Release 4 Update 2.

Resolution

  • Leave only one recipient in the Send to field of email notification settings in Administration and Monitoring Console > Settings > Email Notification > select the required type of notification.
  • Upgrade to the ABBYY FlexiCapture 12 Release 4 Update 2 or later.

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.