This serial number cannot be activated automatically

Issue

When trying to activate FineReader on another computer or after OS reinstallation the following message occurs:

This serial number cannot be activated automatically

 

Cause

This message appears when the serial number you're trying to activate has been blocked. This could happen for several reasons:

  • The license was not deactivated for the previous workstation
  • The serial number was activated frequently
  • The serial number was used for the program upgrade
  • As a result of a violation of the end-user license agreement

Resolution

Contact our Customer Support team by clicking the Submit request button at the top of this page and specify the reason for the new activation.

Have more questions? Submit a request

Comments

40 comments

  • Avatar

    pradeep Chavan

    FETP-1401-***-4738 this license  not activated  so please help us 

    1
  • Avatar

    Victoria Dvornikova

    Hello pradeep Chavan,

    I`ve created a support ticket based on your comment. Please await a reply from our Support team.

    0
  • Avatar

    William Seabrook

    Having re-built my failing Windows 10 computer, I have been unable to use Abbyy FineReader 11 as it is failing to register because it is saying I am trying to use the product on too many computers.
     
    The serial number is of the form FPES-11xx-2xxx-xxxx-xxx9-9xx5
     
    Can you help, please?
     
    William Seabrook
    Tyne-and-Wear
    UK

     

    0
  • Avatar

    Victoria Dvornikova

    Hello William

    Please await a reply in the support ticket I`ve created on your behalf.

    0
  • Avatar

    Shyam Sharma

    Hi Victoria,

    I am facing same issue of last November, 2020, due to  i changed the my laptop and now i am using windows 10, thatswhy i am not able to reinstall fine reader, please help me.

    same error is displaying : your serial number cannot be activated automatically,

    Activation failed.

    Thank you

    Shyam Kumar Sharma

    8860111969

     

     

    0
  • Avatar

    Shyam Sharma

    Hi,

    Please resolve my activation failed issue, due to i am facing lack of work. Please.

    0
  • Avatar

    Victoria Dvornikova

    Hello Shyam Sharma,

    Please await a reply from our Support team inside ticket #421197

    0
  • Avatar

    František Drbohlav

    Hello. I installed Abby Fine Reader PRO 12 on a new computer and the activation was fine, I also put the upgrades. However, I then reinstalled Windows on that PC with a clean install, then installed Abby, but the activation didn't work after that. Please help. Thank you.
    serial number: FPXS-1200-****-****-****-8137

    0
  • Avatar

    Victoria Dvornikova

    Hello František Drbohlav,

    I have created a support ticket based on your question. Please await a reply from our Support Team.

    0
  • Avatar

    Natasha Hantova

    how to activate finereader 11 professional edition to another new computer

    0
  • Avatar

    Natasha Hantova

    I deleted the license on the previous computer. But it still doesn't want to register on the new one.

    0
  • Avatar

    Victoria Dvornikova

    Hello Natasha,

    Please await a reply from our Customer Support agent in ticket #527029. 

    0
  • Avatar

    Natasha Hantova

    Ok thank's

    0
  • Avatar

    Natasha Hantova

    Hi Victoria Dvornikova, I found that I can email FineReader-activation@abbyy.com with the necessary activation details. Should I do it or wait for a reply from Customer Support agent in ticket #527029

    1
  • Avatar

    Victoria Dvornikova

    Natasha, please wait for our reply in the ticket. 

    0
  • Avatar

    Oliver Sace

    Hello. After i formated my computer i cant activate my license? Any help?

    1
  • Avatar

    Deom

    Hi
    I can't activate my licence Fine reader corporate 14 on my new computer.
    FCEP-1401-****-****-****-3005
    I already send you a message last week, but I didn't receive a response yet.
    Thank you
    Best regard
    Jean Deom

    2
  • Avatar

    amir

    Hey! I can't activate my Fine Reader 14 business license on my new computer.
    
    Writes to contact technical support
    0
  • Avatar

    Contact

    Hi Victoria,

    I cannot activate my license Fine Reader 15 and cannot find out the serial number, though I purchased a xerox canner. Please help.

    0
  • Avatar

    qqqq

    I installed two computers before, and one of my computers had to be reinstalled. Now, I cannot activate this computer automatically. Who should I contact for help with activating ABBYY FineReader PDF?

    0
  • Avatar

    Victoria Dvornikova

    Hello qqqq,

    We have replied to you within support ticket #543123. 

    0
  • Avatar

    cap-1-cstcb

    After re-install OS and ABBYY FineReader 14 Corporate for Windows, cannot activate with the key FCTP-1401-0006-6065-3883-6165, please advise.

    0
  • Avatar

    Óscar José Ruiz Landa

    Al intentar activar el programa ABBYY FineReader 11 (Edición en español) me llega el siguiente mensaje:

    Error en la activación.

    Este número de serie no se puede activar automáticamente.

    Es posible que esté intentando activar más copias del programa de las que determina el Contrato de licencia para el usuario final.

     

    Tengo CD original. Intento instalarlo en un sólo dispositivo. El dispositivo en el que lo tenía instalado tuvo una avería y, estando cubierto por una garantía extendida, me lo han cambiado por el actual dispositivo, en el que quiero volver a instalar el programa. Actualmente no dispongo del dispositivo averiado. Si han cumplido con la legislación vigente, el anterior dispositivo en el que estaba instalado el programa ABBYY FineReader 11 (Edición en español) habrá sido formateado.

    Gracias por comprobar lo que expongo y por la atención a esta reclamación.

    Óscar J. Ruiz

    0
  • Avatar

    Jacek Orzeł

    I changed my computer from the old one, I removed ABBYY FineReader 14 and on the new one I can't activate it.  

    01005-04968-****  

    FCXP-14***

    Mail: remessi@gmail.com

    0
  • Avatar

    Ven Huynh

    My serial number is ****-1601-0007-****-***-7807 I have activated on old machine but uninstall software and install on new machine cannot activate.

    0
  • Avatar

    Sathyanarayanan G K

    Hi Sir,

    With reference to the trailed mail requesting your support and intervention for  activating  abbyy fine reader mentioned below 

    Product:    ABBYY FineReader PDF 15


    Product ID: 01018-86158-****-****-****-****


    FCCP-1501-****-****-****-****
     
     
     
    FCCP-1501-****-****-****-****
     
     
     
    -1
  • Avatar

    PB-com CNC OBRÁBĚNÍ s.r.o.

    Good day,

    I need an advice. I am installing your legally purchased ABBYY FineReader 14 Corporate software on a new computer and I cannot activate it via the Internet.

    I tried to contact you via the web interface and e-mail, but without success.

    My e-mail is info@pb-com.cz, please contact me

    Thank you for your help

     

    S přátelským pozdravem / Best Regards / Mit Freundlichen Grüßen   

     

    Borovička Petr – jednatel společnosti




     

     

    0
  • Avatar

    chiluong2411

    Hi

     I just install product at new computer, Please help us de-active at old computer.

      Product : ABBYY FineReader 14

      Serial Number : FCTP-**********

      Product ID : *****

    I have submit the request on website, but have error. Please help

    My email : ****@bankofchina.com

    Many Thanks

    0
  • Avatar

    Zdeněk Malý

    Dobrý den, po výměně základní desky a procesoru vzhledem k Windows 11 a osazením původního SSD a jeho zformátováním byl FineReader a po jeho nové instalaci již nejde aktivovat.

    Produkt: ABBYY FineReader 12 Professional

    Sériové číslo: FPXS-1200-2004-2223-3551-2821

    ID produktu: 01094-39067-85213-32023-63754-50586

    email: zdenek.malej@seznam.cz

    prosím o pomoc

    0
  • Avatar

    Maria A M Miranda

    Bom Dia, 

    Troquei de computador e desinstalei a licença no antigo e tentei ativar no novo, mas não consigo ativar pois diz que estou tentando instalar em mais de um computador. Utilizo Fine Reader 14 Corporativo.

    Espere um retorno.

    E-mail: júnior@jsolucoes.com.br / cartoriodeareal@gmail.com

    1

Please sign in to leave a comment.