This serial number cannot be activated automatically

Issue

When trying to activate FineReader on another computer or after OS reinstallation the following message occurs:

This serial number cannot be activated automatically

 

Cause

This message appears when the serial number of the program you're trying to activate was blocked. This can happen for several reasons:

  • The serial number was activated very frequently
  • The serial number was used for the program upgrade
  • As a result of a violation of the end-user license agreement

Resolution

In order to receive support on this issue, please submit a request.

 

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Comments

7 comments

  • Avatar
    pradeep Chavan

    FETP-1401-***-4738 this license  not activated  so please help us 

    0
  • Avatar
    Victoria Dvornikova

    Hello pradeep Chavan,

    I`ve created a support ticket based on your comment. Please await a reply from our Support team.

    0
  • Avatar
    William Seabrook
    Having re-built my failing Windows 10 computer, I have been unable to use Abbyy FineReader 11 as it is failing to register because it is saying I am trying to use the product on too many computers.
     
    The serial number is of the form FPES-11xx-2xxx-xxxx-xxx9-9xx5
     
    Can you help, please?
     
    William Seabrook
    Tyne-and-Wear
    UK

     

    0
  • Avatar
    Victoria Dvornikova

    Hello William

    Please await a reply in the support ticket I`ve created on your behalf.

    0
  • Avatar
    Shyam Sharma

    Hi Victoria,

    I am facing same issue of last November, 2020, due to  i changed the my laptop and now i am using windows 10, thatswhy i am not able to reinstall fine reader, please help me.

    same error is displaying : your serial number cannot be activated automatically,

    Activation failed.

    Thank you

    Shyam Kumar Sharma

    8860111969

     

     

    0
  • Avatar
    Shyam Sharma

    Hi,

    Please resolve my activation failed issue, due to i am facing lack of work. Please.

    0
  • Avatar
    Victoria Dvornikova

    Hello Shyam Sharma,

    Please await a reply from our Support team inside ticket #421197

    0

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