This serial number cannot be activated automatically

Issue

When trying to activate FineReader on another computer or after OS reinstallation the following message occurs:

This serial number cannot be activated automatically

 

Cause

This message appears when the serial number of the program you're trying to activate was blocked. This can happen for several reasons:

  • The serial number was activated very frequently
  • The serial number was used for the program upgrade
  • As a result of a violation of the end-user license agreement

Resolution

In order to receive support on this issue, please submit a request.

 

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Comments

21 comments

  • Avatar

    pradeep Chavan

    FETP-1401-***-4738 this license  not activated  so please help us 

    0
  • Avatar

    Victoria Dvornikova

    Hello pradeep Chavan,

    I`ve created a support ticket based on your comment. Please await a reply from our Support team.

    0
  • Avatar

    William Seabrook

    Having re-built my failing Windows 10 computer, I have been unable to use Abbyy FineReader 11 as it is failing to register because it is saying I am trying to use the product on too many computers.
     
    The serial number is of the form FPES-11xx-2xxx-xxxx-xxx9-9xx5
     
    Can you help, please?
     
    William Seabrook
    Tyne-and-Wear
    UK

     

    0
  • Avatar

    Victoria Dvornikova

    Hello William

    Please await a reply in the support ticket I`ve created on your behalf.

    -1
  • Avatar

    Shyam Sharma

    Hi Victoria,

    I am facing same issue of last November, 2020, due to  i changed the my laptop and now i am using windows 10, thatswhy i am not able to reinstall fine reader, please help me.

    same error is displaying : your serial number cannot be activated automatically,

    Activation failed.

    Thank you

    Shyam Kumar Sharma

    8860111969

     

     

    0
  • Avatar

    Shyam Sharma

    Hi,

    Please resolve my activation failed issue, due to i am facing lack of work. Please.

    0
  • Avatar

    Victoria Dvornikova

    Hello Shyam Sharma,

    Please await a reply from our Support team inside ticket #421197

    0
  • Avatar

    František Drbohlav

    Hello. I installed Abby Fine Reader PRO 12 on a new computer and the activation was fine, I also put the upgrades. However, I then reinstalled Windows on that PC with a clean install, then installed Abby, but the activation didn't work after that. Please help. Thank you.
    serial number: FPXS-1200-****-****-****-8137

    0
  • Avatar

    Victoria Dvornikova

    Hello František Drbohlav,

    I have created a support ticket based on your question. Please await a reply from our Support Team.

    0
  • Avatar

    Natasha Hantova

    how to activate finereader 11 professional edition to another new computer

    0
  • Avatar

    Natasha Hantova

    I deleted the license on the previous computer. But it still doesn't want to register on the new one.

    0
  • Avatar

    Victoria Dvornikova

    Hello Natasha,

    Please await a reply from our Customer Support agent in ticket #527029. 

    0
  • Avatar

    Natasha Hantova

    Ok thank's

    0
  • Avatar

    Natasha Hantova

    Hi Victoria Dvornikova, I found that I can email FineReader-activation@abbyy.com with the necessary activation details. Should I do it or wait for a reply from Customer Support agent in ticket #527029

    1
  • Avatar

    Victoria Dvornikova

    Natasha, please wait for our reply in the ticket. 

    0
  • Avatar

    Oliver Sace

    Hello. After i formated my computer i cant activate my license? Any help?

    1
  • Avatar

    Deom

    Hi
    I can't activate my licence Fine reader corporate 14 on my new computer.
    FCEP-1401-****-****-****-3005
    I already send you a message last week, but I didn't receive a response yet.
    Thank you
    Best regard
    Jean Deom

    1
  • Avatar

    amir

    Hey! I can't activate my Fine Reader 14 business license on my new computer.
    
    Writes to contact technical support
    0
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    Contact

    Hi Victoria,

    I cannot activate my license Fine Reader 15 and cannot find out the serial number, though I purchased a xerox canner. Please help.

    0
  • Avatar

    qqqq

    I installed two computers before, and one of my computers had to be reinstalled. Now, I cannot activate this computer automatically. Who should I contact for help with activating ABBYY FineReader PDF?

    0
  • Avatar

    Victoria Dvornikova

    Hello qqqq,

    We have replied to you within support ticket #543123. 

    0

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