"The RPC server is unavailable" error message appears when FineReader is started on a local installation

Symptoms

When FineReader product is started the following error message appears:

ABBYY FineReader Licensing Service is unavailable: The RPC server is unavailable.

Cause

ABBYY Licensing service has been stopped. This can be caused by other software e.g. antivirus. Also sometimes the system starts its services that have more priority and the FineReader licensing service was not started due to timeout.

Resolution

To fix this issue follow the steps below:

  1. In the Windows search type Services, right-click the result, and choose Run As Administrator.
  2. Find the ABBYY FineReader <version> Licensing Service in the list of services and right-click it.
  3. Select Properties from the shortcut menu.
  4. Select the General tab.
  5. Check if the Automatic item is selected in the Startup type drop-down list. If a different item is selected, select Automatic.
    Or select Automatic (Delayed start) if the error message occurs every time after a reboot.
  6. Click the OK button.
  7. In the Services dialog, right-click the ABBYY FineReader <version> Licensing Service and select either Start or Restart from the shortcut menu.
  8. Launch ABBYY FineReader to make sure it is working correctly.

This instruction corresponds to a locally installed FineReader software. For a LAN installation, follow the instruction from the article.

Additional information

If there is no ABBYY FineReader Licensing Service in the list of services, please repair the program as described in the article: Repairing FineReader.

If the service was not restored after the repair, uninstall the program as described in the article: How to completely remove FineReader PDF 16 for Windows. And reinstall it using the distribution kit of the latest version of the program: FineReader download links.

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