Internal program data is corrupted. Error code: 519

Symptoms

The following error message appears when FineReader is started:

Internal program data is corrupted. Error code: 519

Cause

The error message "Internal program data is corrupted. Error code: 519" may be caused by antivirus or other third-party software (e.g. CCleaner) installed on your computer.

Solution

In order to resolve the issue, please follow the steps below:

  1. Uninstall the program using standard Windows methods (Start > Control Panel > Programs > Programs and Features).
  2. Disable antivirus software installed on your computer.
  3. Install the program again.
  4. Enable antivirus software.

In order to exclude such situation in the future we recommend adding FineReader folders to exceptions for antivirus software (and/or CCleaner):

  • C:\Program Files (x86)\ABBYY FineReader <verison>;
  • C:\ProgramData\ABBYY\FineReader; 
    Note: the folder Program Data can be hidden. To show hidden folders consult the following link: Show hidden files
  • C:\Users\%username%\AppData\Local\ABBYY\FineReader;
  • C:\Users\%username%\AppData\Roaming\ABBYY\FineReader;

There is a known issue for CCleaner Registry Cleaner feature that can remove some important information from the System registry and as a results error 519 appears. 

Have more questions? Submit a request

Comments

2 comments

  • Avatar

    agrasso

    Sorry Victoria  but is a very bogus solution.

    Abbey reader gets a ZERO rating. As a Systems Manager, I no longer recommend this product. Users are faced with serious delays when trying to do their job. Often this includes completing work for senior management.   

    Program should detect issue and automatically fix the issue itself. When reported to Abbey support, we received a long and complex fix. Rather than receive a fix program. I not tell users to go Programs and Features and perform a repair.

    We also purchased version 15 with hopes to shortcut the error. Version 15 is maybe worst.    

    0
  • Avatar

    Victoria Dvornikova

    Hello,
    Thank you for your feedback.

    Could you please share what antivirus software is installed on your machine? This information is important for forwarding your comments to R&D department of our company.

    0

Please sign in to leave a comment.