"Error communicating with ABBYY Product Licensing Service on %SERVERNAME%: The RPC server is unavailable" error message in License Manager

Symptoms

When the License Manager is launched, the following message appears:

Error communicating with ABBYY Product Licensing Service on %SERVERNAME%: The RPC server is unavailable.

Cause

The issue may be caused by a lack of access to one of the two local groups on the License Server. To manage licenses on the License Server, a user has to be in one of two local groups on the License Server:

  • ABBYY Licensing Administrators
  • BUILTIN\Administrators.

Resolution

To be able to manage licenses in License Manager, please find the detailed information in the following Help Center article: You do not have the rights to manage licenses on the license server. 

If these conditions are met but the error message still occurs, uninstall License Server and License Manager and delete the following folders if they exist:

For FineReader PDF 16
C:\Program Files\ABBYY FineReader 16 License Server
C:\ProgramFiles\ABBYY FineReader 16
C:\Program Files\Common Files\ABBYY\FineReader\16
C:\ProgramData\ABBYY\FineReader\16

For FineReader PDF 15

C:\Program Files (x86)\ABBYY FineReader 15 License Server
C:\ProgramFiles (x86)\ABBYY FineReader 15
C:\Program Files (x86)\Common Files\ABBYY\FineReader\15
C:\ProgramData\ABBYY\FineReader\15\Licenses

Please note the ProgramData folder may be hidden.

Then, install License Server and License Manager anew, create an administrative installation point, and install FineReader on workstations as described in the article: Deploying FineReader PDF in LAN (installation on more than one computer).

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