Error while duplicating a skill: Something went wrong.

Symptoms

During the attempt to duplicate a skill from the catalog, the error occurs:

Something went wrong

Forbidden

 

Cause

Not enough permissions.

Resolution

  1. Make sure that the user has the Skill Designer role in Vantage > Users. If not, grant it:


  2. Clear browser cookies and cache data before the next attempt to duplicate a skill and restart the browser.

 

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