Symptoms
Error message "Not Implemented" appears when trying to scan in FineReader PDF.
Cause
The message usually appears if the scanner is connected to the computer via Wi-Fi or if a TWAIN driver that begins with WIA- is selected in FineReader PDF settings: TWAIN drivers that begin with WIA- are not supported in FineReader PDF.
Resolution
Please follow these steps to restore the connection:
- If the scanning device is connected via Wi-Fi, set the USB connection instead (if possible).
- Check the scanning drivers selected in FineReader PDF settings:
For FineReader PDF 16: go to Options > General > Select device...
For FineReader PDF 15: go to Tools > Options > General > Select device... - Select another scanning driver in FineReader PDF settings if the one that begins with WIA- was selected.
- It is also possible that a Windows Update or some other third-party process has disrupted the scanner's driver. If the previous instructions did not help, please contact the technical support service of the scanner's manufacturer for assistance with the reinstallation or update of the scanner's drivers.