"ABBYY Compare Documents is not available under this license" message appears in FineReader PDF

Symptoms

When trying to launch the Compare Documents tool in FineReader PDF, the following message appears:

ABBYY Compare Documents is not available under this license.

Cause

This issue appears in the Standard version of the FineReader PDF program as the Compare Documents tool is not available in the Standard version: Difference between FineReader PDF 16 Standard and FineReader PDF 16 Corporate.

The Compare Documents tool is available in the Corporate version of the program.

Resolution

If the purchased license of the Standard version of the software does not match your needs and the Compare Documents tool is required, please review the following solution depending on the store you purchased a license at:

  • If the license of FineReader PDF Standard was purchased through our website, please upgrade to the Corporate version in your ABBYY Checkout Account as described in the article:
    How to upgrade FineReader PDF Standard subscription to FineReader PDF Corporate subscription.
  • If the license of FineReader PDF Standard was purchased through other stores, contact the store for further assistance to upgrade to the Corporate version.
  • If you have a volume license of FineReader PDF Standard and need the Compare Documents tool, please contact your Sales manager.

In case of any additional questions concerning the program version you have, please submit a request.

Additional information 

"ABBYY Hot Folder is not available under this license" message appears in FineReader PDF

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.