"Unable to perform RPC call. The RPC call completed before all pipes were processed." error when creating workflow

Symptoms

"Unable to perform RPC call. The RPC call completed before all pipes were processed." error appears when creating workflow:

Cause

The following error might occur in case the license is absent, not activated, not set as "Current" or Licensing Service is not running

Resolution

  1. Check whether ABBYY FineReader Server 14.0 - Licensing Service is up and running
  2. In Admin Console make sure the license is activated (Right-click on Licensing -->Add new license)
  3. In case the license is activated, make sure it is set as "Current" (Right-click on the license -->Set as current license ) 

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.