Symptoms
Contacts from ABBYY BCR for iOS do not synchronize with MS Exchange account.
Cause
The option CardHolder and Contacts is not selected in saving settings.
Resolution
Business Card Reader enables you to synchronize the recognized contacts with the Outlook account through your phone contacts list. To do so, please follow the steps:
- Setup synchronization of your mobile device contacts with your Outlook account:
-
- On your mobile device go to Settings > tap Mail > Accounts;
- Tap Add account and log in to your Outlook account;
- After the account is logged in, open it and turn Contacts on;
-
- Select your Outlook account as a default account:
- On your mobile device go to Settings > Contacts;
- Tap Default account and select Outlook (needed in case several accounts are added);
- Run ABBYY BCR;
- Tap the Settings button, tap Saving and select CardHolder and Contacts;
- Try to take a photo of a card in ABBYY BCR and save it;
- Check the card in the Contacts of your iPhone and in the Contacts in Outlook.
Synchronization concerns only newly added contacts, after it is turned on. Only synchronization with the contacts is supported.
If the contacts from ABBYY BCR for iOS do not synchronize with MS Exchange account, please:
- Make sure that you followed the steps above;
- Make sure that the option CardHolder and Contacts is selected in Settings > Saving;
Comments
0 comments
Please sign in to leave a comment.