Symptoms
Contacts from BCR for iOS do not synchronize with MS Exchange account.
Cause
The option CardHolder and Contacts is not selected in saving settings.
Resolution
Business Card Reader enables synchronization of the recognized contacts with the Outlook account through the phone's contacts list. To do so, please follow the steps:
- Setup synchronization of the mobile device contacts with the Outlook account:
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- On the mobile device go to Settings > Mail > Mail Accounts.
- Tap Add account and log in to the Outlook account.
- After the account is logged in, open it and turn Contacts on.
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- Select the Outlook account as a default account:
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- On the mobile device go to Settings > Contacts.
- Tap Default account and select Outlook (needed in case several accounts are added).

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- Run BCR app.
- Tap the Settings button, tap Saving and select CardHolder and Contacts.
- Try to take a photo of a card in BCR and save it.
- Check the card in the Contacts of the iPhone and in the Contacts in Outlook.
Synchronization concerns only newly added contacts, after it is turned on. Only synchronization with the contacts is supported.
If the contacts from BCR for iOS do not synchronize with MS Exchange account, please:
- Make sure that the steps above are performed.
- Make sure that the option CardHolder and Contacts is selected in Settings > Saving.