Symptoms
While uploading any document into the Document Skill editor, an error occurs:
Failed to process document. Unknown error.
- Subscription is not expired and counters have enough pages left.
- The issue occurs regardless of the user's role - the tenant administrator gets the same error.
- Remote users outside the company network do not have the issue.
Cause
The company policy applies some restrictions on uploading/downloading files. It can be checked and confirmed if to capture browser HAR logs while reproducing the issue. There will be an error pointing out to the restrictions:
Resolution
Please contact the company's system administrator/IT department to resolve the issue.
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