Error shows up when trying to open a project from the Project Setup Station in the FlexiCapture Cloud: Application Server not compatible

Symptoms

When trying to open a project from the Project Setup Station in the Cloud the following error appears:

Application Server not compatible.

Cause

The version of the Project Setup Station does not match the version of the Application Server in the FlexiCapture Cloud. It is required to update the Project Setup Station. 

Resolution

Check the current build of the Application Server in the FlexiCapture Cloud and compare it with the installed build of the Project Setup Station:

  • To check the version of the Application Server, follow the steps below:
    1. Open Administration and Monitoring Console;
    2. On the Login Page, look for the "ABBYY" logo:
    3. Click on that logo and a window will pop out similar to the image below:
  • To check the version of the Project Setup Station launch the client and navigate to the menu Help > About. The window will pop out similar to the image below:

If a different version of the Project Setup Station is installed, download the latest version of the Developer's package from the ABBYY website and update the client. 

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.