The license server on the workstation %server name% is inaccessible

Symptoms

When launching the FineReader PDF, the workstation can not receive the license from the server and the following error message appears:
The license server on the workstation %server name% is inaccessible.
Please contact your system administrator.

Cause

A typo in the server name during the creation of the administrative installation point. For example, the correct server name is Server1, but during the creation of the administrative installation point, the server name was entered as Serveer1. Thus, the workstation is trying to reach the wrong server and can not receive the license for the program. 

Resolution

Please follow the steps below to resolve the issue:

  1. Delete the old administrative installation package (by default it is located by the path C:\AdminPoint).
  2. Delete the program from the workstations where the program was installed from the old administrative installation point. 
  3. Delete the following folders (if any exist) on the workstations:
    • C:\temp\FR16
    • C:\ProgramData\ABBYY\FineReader\16
    • C:\Users\%username%\AppData\Local\ABBYY\FineReader\16
    • C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\16
    • C:\Program Files\Common Files\ABBYY\FineReader\16
    • C:\Program Files\ABBYY FineReader 16

      Note: the Program Data and AppData folder may be hidden. To show hidden folders, consult the following link: Show hidden files.

  4. Create the administrative installation point anew (be sure that the correct server name is entered). 
  5. Install the program on the workstations from the newly created administrative installation point. 

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