Error when opening Advanced Designer: Server request failed: 400 Bad Request

Symptoms

The user is getting an error on opening Advanced Designer:

Server request failed: 400 Bad Request
{"error":{"code":"UnsupportedApiVersion'',"message":"The HTTP resource that matches the request URI 'http://app-adbe.app.svc.cluster.local/api/v73/document-skill/get-all-tech-cores' does not support the API version ‘7.3‘."}}

Cause

Incompatible Advanced Designer version.

Resolution

This error indicates the incompatibility between the Vantage and Advanced Designer versions. Make sure to install the latest Advanced Designer version by running the installer with admin privileges. Use the download page link according to the Vantage tenant region being used:

If this doesn't help or the update is not completed correctly, uninstall all Advanced Designer versions listed in Control Panel\All Control Panel Items\Programs and Features, rename (or remove) the %localappdata%\ABBYY\AD folder, and install the latest version again.

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.

Recently viewed