ERR_EN_CANT_GET_DB_CACHE error when adding/editing the DataSet record

Symptoms

When adding/editing the record in DataSet, the following error is shown:
ERR_EN_CANT_GET_DB_CACHE.png

Cause

The cache on the station and server mismatch.

Resolution

  1. On the station, navigate to C:\Users\<username>\AppData\Roaming\ABBYY\FlexiCapture\12.0\CheckoutData\<project ID, can be found in dbo.Project>
  2. Delete this folder, this will delete the old cache files
  3. Open the station and try to add\edit a record once again.

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