Symptoms
When adding/editing the record in DataSet, the following error is shown:
Cause
The cache on the station and server mismatch.
Resolution
- On the station, navigate to C:\Users\<username>\AppData\Roaming\ABBYY\FlexiCapture\12.0\CheckoutData\<project ID, can be found in dbo.Project>
- Delete this folder, this will delete the old cache files
- Open the station and try to add\edit a record once again.
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