Symptoms
When attempting to log in to the tenant, an error message is displayed, preventing successful access.
Invitation not found. The invitation has expired or has already been accepted. Please request a new invitation.
Cause
The user did not accept the invitation within the designated expiration period of 14 days.
Resolution
In order to address the issue of the invitation not being accepted within the expiration period, there are a few potential solutions to consider:
- If the tenant Administrator still has access to the tenant, it is necessary to resend the invitation to the intended recipient from the Users view. For this, the following steps need to be performed:
- Open the tenant as an Administrator
- Click on the Users tab
- Find the problematic user account in the list
- Select the user email
- Click Resend Invite
- If none of the Administrators currently have access to the tenant, it is recommended to create a support ticket. The support team will take the necessary steps to resend the invitation to the appropriate account.
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