Symptoms
When attempting to log in to the Timeline, an error message is displayed after entering the login credentials:
Your Account is Suspended. Please contact Support for assistance.
Cause
The issue is caused by the expiration of the license, which needs to be renewed.
Resolution
To request an extension of the license, it is necessary to create a support ticket. In the ticket, please provide the following information:
- The Timeline instance, which is being used.
- The email address associated with the account.
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