In Performance Reports the date/time of provided data is being shifted by 10 minutes

Symptoms

Performance Reports are not working as expected - the date/time of provided data is being shifted by 10 minutes along with the time labels at the bottom of the graph.

The bottom timeline shifts, but the time for data stays the same:

Cause

This dashboard is designed to have an overall look at complex performance. It is being rounded up and is not precise. Therefore, it should be treated as a tool for precise calculations.

Resolution

If there is a need to check the exact time of an event, the Administration & Monitoring Console > Processing Monitor > Event Log should be used instead.

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