“There are no licenses available on the server <server name>” when launching FineReader PDF after a local installation

Symptoms

When launching FineReader PDF, the following error message appears:

There are no licenses available on the server <server name>.

Cause

This issue occurs when FineReader PDF is installed from the administrative installation point for a LAN deployment, instead of from the distribution kit intended for local installations.

Resolution

To resolve the issue, please apply the recommendations below:

  1. Delete the server file. It has an extension *.ABBYY.LicInstal and located by the following path: C:\ProgramData\ABBYY\FineReader\<version number>\Licenses.

    Note: The ProgramData folder can be hidden. To show hidden folders consult the following link: Show hidden files.

  2. Close the program and restart the ABBYY FineReader Licensing Service:
    1. Press Windows+R buttons.
    2. Type services.msc and press Enter.
    3. Find the ABBYY FineReader <version number> Licensing Service in the list of services.
    4. Right-click the service and select Restart from the shortcut menu.
  3. Start FineReader PDF again.

 

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