Symptoms
When launching FineReader PDF, the following error message appears:
There are no licenses available on the server <server name>.
Cause
This issue occurs when FineReader PDF is installed from the administrative installation point for a LAN deployment, instead of from the distribution kit intended for local installations.
Resolution
To resolve the issue, please apply the recommendations below:
-
Delete the server file. It has an extension *.ABBYY.LicInstal and located by the following path: C:\ProgramData\ABBYY\FineReader\<version number>\Licenses.
Note: The ProgramData folder can be hidden. To show hidden folders consult the following link: Show hidden files.
- Close the program and restart the ABBYY FineReader Licensing Service:
- Press Windows+R buttons.
- Type services.msc and press Enter.
- Find the ABBYY FineReader <version number> Licensing Service in the list of services.
- Right-click the service and select Restart from the shortcut menu.
- Start FineReader PDF again.