Licensing Service restart fails with an error: Error 5: Access is denied.

Symptoms

When trying to restart or start the Licensing Service, the following error occurs:

Error 5: Access is denied.

Cause

This error can occur if insufficient permissions are set for the folders used by the Licensing Service.

Resolution

It is recommended to check the permissions for the %CommonProgramFiles(x86)%\ABBYY\SDK\12\Licensing folder – the user under which the service is running must have at least Read & execute permissions on this folder.

Additional steps to ensure that the Licensing Service is correctly configured are provided in the following article:

Application fails to run with the following error: ABBYY Licensing Service is unavailable. The RPC server is unavailable.

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