"XML parsing failed" error occurs when FineReader PDF is started

Symptoms

When FineReader PDF (or Hot Folder) is started, one of the following errors occur:

XML parsing failed: line 0 character 0. XML document must have a top level element

XML analysis was unsuccessful: line 0, character 0. XML document should contain the highest level element

Cause

Third-party software could corrupt some XML files of the program.

Solution

In order to solve the issue, please do the following:

  1. Delete the content of the following folder for FineReader PDF: C:\Users\%username%\AppData\Local\ABBYY\FineReader\<version>
    Please note: The AppData folder can be hidden.
  2. Remove the fineUI.CommonSettings.XML from the folder: C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\<version>
    (for PDF Transformer +: C:\Users\%username%\AppData\Local\ABBYY\PDFTransformer)
  3. Open the application (FineReader PDF or Hot Folder) anew.

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Comments

3 comments

  • Avatar

    Pit H

    This article wasn't helpful as information provided appears to be incorrect:

    I am using FineReader12 but in my Windows7 installation, there is no folder %localappdata%\ABBYY\FineReader\12.00, nor are there files datafile.xml and 
    social.xml.

    Can you please check the validity of this information?

    0
  • Avatar

    Victoria Dvornikova

    Hello Pit H,

    Thank you for your comment!

    I edited the article to make the instruction shorter and convenient. The path is the following C:\Users\%username%\AppData\Local\ABBYY\FineReader and you can copy it and paste to Windows Explorer address line.

    0
  • Avatar

    Cyrill Schneider

    Works for me. But make sure you backup your Hot Folder tasks before deleting the contents of the FineReader directory...

    0

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