TWAIN drivers that begin with WIA- are not supported in FineReader 14

Microsoft provides a TWAIN wrapper for some WIA drivers. This allows applications that cannot use WIA drivers to see these WIA drivers as TWAIN. When using a TWAIN driver with FineReader 12 or earlier versions, you may see a TWAIN driver that begins with "WIA -".

This type of drivers  are not supported in ABBYY FineReader 14. If it's possible, install the TWAIN driver downloaded from the scanner manufacturer’s website.

Was this article helpful?

7 out of 16 found this helpful

Have more questions? Submit a request

Recently viewed