Backward Compatibility

Question

How to port an application, which was using FREngine of an older version, to the newest version of FREngine.

Answer

Different versions of ABBYY FineReader Engine are not binary compatible. Applications that were compiled using the older version of ABBYY FineReader Engine should be recompiled using the headers and the library of the newer version.

Some changes of the source code may be necessary because of the ABBYY FineReader Engine API improvements. The full list of changes can be found in Help → Specifications →API Backward Compatibility.

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Recently viewed