An error occurs while running the application: Recognition language '...' no longer exists

Symptoms

While running the application, the following error occurs:

Recognition language '...' no longer exists

Cause

This error would occur if some language files required for the recognition of the specified language are missing from the FineReader Engine installation.

Resolution

The list of files required for the recognition of different languages can be found in the Developer's Guide Distribution Kit article. If some files are missing, it is necessary to adjust the installation:

  • if FineReader Engine is installed manually, the missing files can be copied from the full distribution;
  • if FineReader Engine is installed automatically, specifying the name of the corresponding language module in the installation command, e.g. BasicLang or Chinese, should install the necessary files automatically:
    setup.exe /qb /v MODULES=PDF,BasicLang,Chinese SN=****-****-****-****-****-****

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.