Symptoms
"License storage was removed from ABBYY Licensing Service" message appears during the processing.
Cause
This message can appear in one of the following cases:
1. An old release of the distribution package is used.
2. USB-key has been physically disconnected or removed from the USB-port.
Resolution
In order to avoid such a message please try the following:
1. The issue with “License storage was removed from ABBYY Licensing Service” has been already fixed in the build 10.0.5.166 of ABBYY FineReader Engine. To determine the build number, please see properties in the FREngine.dll local menu or the Readme.htm file. If you do not use the latest build, it would be recommended to update to the latest official available. In order to do it, please contact the sales manager with whom you communicated before.
2. Verify whether:
- USB-key is not touched during the application work;
- USB-key is always in USB-port and not removed while the application is run;
- USB-port is not corrupted: USB-key green light should be on.
Comments
0 comments
Please sign in to leave a comment.