Issue
When ABBYY FineReader is started the following error message appears:
Error code 258.
Cause
A conflict with CCleaner software settings.
Resolution
If CCleaner software is installed on the computer, follow the steps below:
- Launch CCleaner.
- Click on Registry.
- Tick off ActiveX and Class Issues section to exclude it from scanning.
Important: do not tick on this option in the future to not clean files which are used in FineReader. - Go to Control Panel > Programs > Programs and Features.
- Right-click onto ABBYY FineReader, and select Modify > Repair.
- Wait until the installation is completed.
- Launch FineReader and check if the issue persists.
If CCleaner is not installed on the machine, follow the steps from the article.
Comments
4 comments
armando garcia lagos barba
Tenía el error 258 cuando actualicé a Windows 10, pero siguiendo estas instrucciones lo corregí. Gracias.
Victoria Dvornikova
Hi Armando Garcia,
We are glad that the article was helpful!
Victoria Dvornikova
Hi Peter,
Do I understand you correctly that the issue is still actual after CCleaner uninstallation? Have you tried to follow recommendations from the article: https://support.abbyy.com/hc/en-us/articles/115005182125?
Peter Sale
This solution no longer applies to me because I uninstalled a trial of CCleaner.
Please sign in to leave a comment.