Issue
Scanning with Kyocera devices in FineReader does not work.
Cause
Some models of Kyocera devices are not compatible with FineReader program scanning interface. Multi-page scanning options (use automatic document feeder (ADF)/duplex scanning) as well as color scanning mode are disabled in FineReader scanning dialog box.
Resolution
1. Go to Tools > Options > Scan/Open menu,
2. Check Use native interface in the Scanner field, click OK.
If the situation remains the same, please go through the steps below:
1. Check whether the installed version of ABBYY FineReader is up to date:
1) Select Help > Check for Updates,
2) Install the updates if you are prompted to.
2. Update the scanner's driver.
Actual drivers could be found on the manufacturer website.
Comments
0 comments
Article is closed for comments.