How to use FREngine on 64-bit Linux?

Question

Are there any peculiarities with FREngine usage on 64-bit Linux?

Solution

The 64-bit Linux does not have any difficulties with the launch of the 32-bit application. In order to do it you need only install the appropriate library package for the launch of the 32-bit application. The name of this package depends on the Linux distributive, for example for the Ubuntu Linux it is ia32-libs.

Mainly, the following libraries should be installed on a 64-bit system:

  1. ia32-libs – in order to run Activation utility
  2. g++- multilib, libc6-dev-i386 – in order to compile samples.

Was this article helpful?

0 out of 1 found this helpful

Have more questions? Submit a request

Recently viewed