No licenses of required type

Description

The following error message appears when a station is launched:
Failed to run license <number>. There are no licenses of required type

Reason

ABBYY FlexiCapture has two installation types: Standalone and Distributed. This error indicates that the type of installation you currently have is different from the installation type for which you have a license.

Solution

To check which installation type can be activated by your license, open the license manager.

  • If your license includes an Administrator Station and an Operator Station, you have a license for the Standalone installation type.

mceclip0.png

  • If your license includes the Project Setup Station and the Verification Station, you have a license for the Distributed installation type.

mceclip1.png

After you have determined which installation type you can activate, re-install ABBYY FlexiCapture:

  • Uninstall your current installation.
  • Launch the InstallShield Wizard and select the installation type for which you have a license.
  • Follow the instructions in the InstallShield Wizard. You won't have to activate your license again after ABBYY FlexiCapture is installed.

Was this article helpful?

1 out of 1 found this helpful

Have more questions? Submit a request

Recently viewed