Error appears during FineReader for ScanSnap 5.5 installation

Issue

The following error appears during FineReader for ScanSnap 5.5 installation: 

The installation failed. The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.

Cause

Some non-default files or folders are located in the system Users folder. 

Resolution

In order to solve the issue, do the following:

  1. Go to Finder Go Go To Folder;
  2. In appeared "Go to the folder" menu type carefully /Users;
  3. Click Go;
  4. Check if any other files except folders with username exist in the Users folder;
  5. If so, please temporarily move these files to a different folder (e.g. Desktop) and try to install ABBYY FineReader for ScanSnap from the scratch.

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.