Symptoms
During the installation, the following error appears:
Internal program data are corrupted.
Please reinstall the program or contact the system administrator. Error code: 123
Cause
The issue may occur due to some corrupted program files. This may be caused by antivirus or other third-party software (e.g. CCleaner) installed on the computer.
Resolution
As a solution, please add FineReader PDF folders to the exceptions of the antivirus software and perform the clean reinstallation of the program as described below:
- Add the following program folders to exceptions of the antivirus and CCleaner:
For FineReader PDF 16:
- C:\Program Files\ABBYY FineReader 16
- C:\Program Files\Common Files\ABBYY
- C:\ProgramData\ABBYY\FineReader
- C:\Users\%username%\AppData\Local\ABBYY\FineReader
-
C:\Users\%username%\AppData\Roaming\ABBYY\FineReader
Note: The ProgramData and AppData folders can be hidden. To show hidden folders, consult the following link: Show hidden files.
For FineReader PDF 15:
- C:\Program Files (x86)\ABBYY FineReader 15
- C:\Program Files (x86)\Common Files\ABBYY
- C:\ProgramData\ABBYY\FineReader
- C:\Users\%username%\AppData\Local\ABBYY\FineReader
-
C:\Users\%username%\AppData\Roaming\ABBYY\FineReader
Note: The ProgramData and AppData folders can be hidden. To show hidden folders, consult the following link: Show hidden files.
-
Remove the program as described in the article:
Note: It is important to delete the program folders listed in the below articles.
For FineReader PDF 16: How to completely remove FineReader PDF 16 for Windows
For FineReader PDF 15: How to completely remove the FineReader PDF 15 version - Switch off any third-party software (registry cleaners, antivirus software).
- Download the latest version of the application by the following link: Download link for FineReader products.
- Install the program by right-clicking the installation file and choosing Run as administrator.
- Turn on the antivirus software after the installation.
If the issue still persists, please submit a request to the Customer Support team.
Comments
0 comments
Please sign in to leave a comment.