Issue
When trying to purchase the subscription or make any other in-app purchases in the ABBYY applications, the following error messages appear: "Cannot connect to iTunes Store." and "In-app purchases are not allowed."
Cause
These messages indicate that in-app purchases are not allowed on the device.
Solution
- Close all background applications.
- Go to Settings > Screen Time.
- Tap on Content & Privacy Restrictions.
- Turn on Content & Privacy Restrictions and tap on iTunes & App Store Purchases.
- Allow In-app Purchases.
- Restart the device.
- Try to purchase the subscription.