Cannot connect to iTunes Store. In-app purchases are not allowed

Issue

When trying to purchase the subscription or make any other in-app purchases in the ABBYY applications, the following error messages appear: "Cannot connect to iTunes Store." and  "In-app purchases are not allowed."

Cause

These messages indicate that in-app purchases are not allowed on the device.

Solution

  1. Close all background applications.
  2. Go to Settings Screen Time.
  3. Tap on Content & Privacy Restrictions.
  4. Turn on Content & Privacy Restrictions and tap on iTunes & App Store Purchases.
  5. Allow In-app Purchases.
  6. Restart the device.
  7. Try to purchase the subscription.

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