Symptoms
The Salesforce login window appears when attempting to scan a new business card to Business Card Reader for iOS:
Cause
This may happen because saving contacts to Salesforce was selected in the app's settings.
Solution
In order to resolve the issue, please do the following:
- Launch BCR.
- Go to Settings > Saving.
- Select Cardholder and Contacts (or another convenient option, that does not include Salesforce).
- Save the changes and try to scan the card again.
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