How to remove Salesforce login notification while trying to scan a card to BCR for iOS

Symptoms

The Salesforce login window appears when attempting to scan a new business card to Business Card Reader for iOS: 

Cause

This may happen because saving contacts to Salesforce was selected in the app's settings.

Solution

In order to resolve the issue, please do the following:

  1. Launch BCR.
  2. Go to Settings > Saving.
  3. Select Cardholder and Contacts (or another convenient option, that does not include Salesforce).
  4. Save the changes and try to scan the card again.

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.