Symptoms
When trying to enter an ABBYY Account in Business Card Reader, the following message appears:
Wrong E-Mail or password.
Using the forgotten password link does not help to fix the issue.
Cause
This issue may be caused by a user's profile that had been created in another ABBYY service.
Resolution
To fix this issue, please do the following:
- Go to https://my.abbyybcr.com/;
- Enter your email address;
- Click on the REQUEST PASSWORD RESET LINK button;
- Follow the instructions from the letter you have received.
Comments
2 comments
Halyna Zernova
Dear Dennis,
I created a ticket to our support team based on your question. Please wait for a response to your email.
Kind regards,
Halyna Zernova
Dennis
Followed instructions- changed password- still cannot use cardscanner.
Rejects at the authentication phase.
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