Internal program data are corrupted. Please reinstall the program or contact your system administrator. Error code: 250

Symptoms

The following error occurs when FineReader PDF is launched:

Internal program data are corrupted. Please reinstall the program or contact your system administrator. Error code: 250

Cause

The issue may occur due to some corrupted files of the program on this computer. 

Solution

To resolve the issue and reinstall the program, please follow the steps below:

  1. Uninstall the program using standard Windows methods: click Start and type Control Panel, and select it.
  2. Select Programs > Programs and Features.
  3. Right-click the FineReader PDF version that needs to be uninstalled and select Uninstall.
  4. Then delete the following folders:

    For FineReader PDF 16:

    C:\temp\FR16
    C:\ProgramData\ABBYY\FineReader\16
    C:\Users\%username%\AppData\Local\ABBYY\FineReader\16
    C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\16
    C:\Program Files\Common Files\ABBYY\FineReader\16
    C:\Program Files\ABBYY FineReader 16

    For FineReader PDF 15:
    C:\temp\FR15
    C:\ProgramData\ABBYY\FineReader\15
    C:\Users\%username%\AppData\Local\ABBYY\FineReader\15
    C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\15
    C:\Program Files (x86)\ABBYY FineReader 15
    C:\Program Files (x86)\Common Files\ABBYY\FineReader\15

    Note: The Program Data folders and AppData folders may be hidden. To show hidden folders, consult the following link: Show hidden files.

  5. Temporarily disable the antivirus software installed on the computer.
  6. Download the distribution kit of the latest release of the appropriate FineReader PDF version: Download links for FineReader.
  7. Start the installation process by right-clicking on the downloaded installation file and selecting Run as administrator.
  8. After the installation has been completed, enable the antivirus software.

To prevent the error from repeating in the future, add the FineReader PDF folders mentioned in step 4 to the exceptions of the antivirus software installed on the computer.

 

Was this article helpful?

27 out of 51 found this helpful

Have more questions? Submit a request