Symptoms
The following error occurs when FineReader is launched:
Internal program data are corrupted. Please reinstall the program or contact your system administrator. Error code: 250
Cause
The issue may occur due to some corrupted files of the program on this machine.
Solution
In order to resolve the issue and reinstall the program, please follow the steps below:
1. Uninstall the program using standard Windows methods (Start > Control Panel > Programs > Programs and Features).
2. Delete the following folders:
- C:\ProgramData\ABBYY\FineReader\<edition>;
- C:\Users\%username%\AppData\Local\ABBYY\FineReader\<edition>;
- C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\<edition>;
- C:\temp\FR<edition>;
- C:\Program Files (x86)\ABBYY FineReader <edition>.
Note: the Program Data folder may be hidden. To show hidden folders, consult the following link: Show hidden files.
3. Disable antivirus software installed on your computer.
4. Download the last release of your copy of FineReader: Download links for FineReader.
You may also request the last release of FineReader by creating a support ticket.
5. Start the installation process by right-clicking on the downloaded file and selecting Run as administrator.
6. Enable antivirus software.
To prevent the repeating of the error in the future we recommend adding the following ABBYY FineReader folders to the exceptions folder of antivirus software installed on your computer:
- C:\Program Files (x86)\ABBYY FineReader <edition>.
- C:\ProgramData\ABBYY\FineReader\<edition>;
- C:\Users\%username%\AppData\Local\ABBYY\FineReader\<edition>;
- C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\<edition>;
- C:\temp\FR<edition>.
Comments
4 comments
Victoria Dvornikova
Hello John Grinham,
I have created a support ticket based on the issue described. Please await a reply from our Customer Support agent.
Domexvenkat
I have tried all the methods suggested in your Helpline. But unable to install ABBYY FineReader 15. The same error occurs: " Internal Program Data are corrupted. Please reinstall the Program or contact your System Administrator. Error Code 250".
Is there anything wrong with your Software??. Please respond
Jjbruinsma
I did as said above; all worked well. so thanks Halyna.
John Grinham
I had to reinstall my desktop computer, windows 10.
I uninstalled Abby fine reader first.
Refused to reinstall stating licence code is invalid.
I used the code stated on the cd.
I've deleted all files as stated in the solution above but programme will still not install.
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