"FineReader Licensing Service can not be started" error message occurs during the reinstallation

Issue

When trying to reinstall FineReader <edition> program on the same machine, the following error messages may appear:

  • ABBYY Licensing Service is unavailable: The RPC server is unavailable.
    Diagnostic Message: 950(0x000006BA) 1050(0x000006BA).
  • The 'ABBYY FineReader <edition> Licensing Service' (ABBYY.Licensing.FineReader.<edition>) can not be started. Please make sure you have sufficient rights to start the service.

Cause

The reinstallation issue may occur due to some files from the previous installation, that are still on the machine.

Resolution 

In order to resolve the issue and install the program, please follow the steps below:

1. Delete the following folders:

  • C:\ProgramData\ABBYY\FineReader\<edition>\Licenses;
  • C:\Users\%username%\AppData\Local\ABBYY\FineReader\<edition>;
  • C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\<edition>;
  • C:\temp\FR<edition>;
  • C:\Program Files (x86)\ABBYY FineReader <edition>.

Note: the Program Data folder may be hidden. To show hidden folders, consult the following link: Show hidden files.

2. Make sure that FineReader Licensing service is not displayed in the registry branch:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ABBYY.Licensing.FineReader.15.0
If you can see it there, please remove the service via Command Prompt:
sc delete "ABBYY.Licensing.FineReader.15.0"

3. Use the distribution kit you have or request it by contacting Customer Support team.

4. Start the installation process by right-clicking on the downloaded file and selecting Run as administrator.

If the issue is still actual, after the steps above, please contact the Support Team.

Additional information

If you have Carbon Black antivirus software installed on your computer check the following article.

Have more questions? Submit a request

Comments

10 comments

  • Avatar

    Vijendrar Dhwaraganahalli

    This procedure did not work on Fine Reader 15.

    0
  • Avatar

    Anna Piatnytska

    Dear Vijendrar,
    Note that this article describes how to resolve the specified issue for older versions of the ABBYY programs (FineReader 12, PDF Transformer +, FineReader 12 Sprint). The solution for FineReader 15 may be different.
    0
  • Avatar

    Visu Ravi

    suddenly from 25.09.2020 ABBY FINE READER 14  says

    ABBY Licensing Service is unavailable
    The RPC server is unavailable

     

    I have been using for the last 4 years

    can any body give solution

    i have uninstalled and again reinstalled on 26.09.2020 

    0
  • Avatar

    Victoria Dvornikova

    Hi Visu,

    I`ve created a support ticket based on your question. Please await a reply from Customer Support team soon.

    0
  • Avatar

    Roscislaw Solowiej

    I was using fine Reader 15 in some month. Was working perfect.

    Today I get message that "ABBY Licensing Service is unavailable"

    Can You help me?

     

    0
  • Avatar

    Victoria Dvornikova

    Hello Roscislaw,

    Please consult the following article if the error occurs during the start of FineReader PDF 15: https://support.abbyy.com/hc/en-us/articles/115005118465 

    0
  • Avatar

    Roscislaw Solowiej

    I get following message:

    Hmmm… can't reach this page             :-(

    0
  • Avatar

    Victoria Dvornikova

    I have updated the link in my reply above. Sorry for the inconvenience. You can copy to the browser address line the following: https://support.abbyy.com/hc/en-us/articles/115005118465 

    0
  • Avatar

    Roscislaw Solowiej

    0
  • Avatar

    Victoria Dvornikova

    Hello Roscislaw Solowiej,

    If it is not the first installation on the computer, then try to remove the folders and install FineReader anew:

    • C:\ProgramData\ABBYY\FineReader\15\Licenses;
    • C:\Users\%username%\AppData\Local\ABBYY\FineReader\15;
    • C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\15;
    • C:\temp\FR15;
    • C:\Program Files (x86)\ABBYY FineReader 15.

    Or try the solution described in the following article: https://support.abbyy.com/hc/en-us/articles/360012445419.

    If it does not help, please create a support ticket and our Customer Support will help you with troubleshooting. 

    0

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