"System cannot find the path specified" error occurs in FineReader

Issue

When trying to open a document in FineReader 15 the following error message appears:

"The system cannot find the path specified."

Cause

The error message described may occur because of several reasons:

  • An external drive was connected to the computer.
  • Windows username was changed.
  • Documents or other default user folder is not available (was removed or redirected).
  • Invalid Registry branches paths.

Resolution

  1. External drive:

    • Uninstall the program with the external drive connected using standard Windows methods: (Start > Control Panel > Programs > Programs and Features);

    • Delete the following folders if they still exist:
      C:\Program Files (x86)\ABBYY FineReader 15;
      C:\Users\%userprofile%\AppData\Roaming\ABBYY\FineReader\15.00;
      C:\ProgramData\ABBYY\FineReader\15.00;
      C:\temp\FR15.

      The Program Data folder can be hidden. To show hidden folders, please consult the following article: Show hidden files.

    • Disconnect the external drive.

    • Download the distribution kit to a local drive.

    • Launch the installation by double-clicking the downloaded file.

  2. Windows username:

    • Open the Windows Environment Variables (go to Control Panel > System and Security > System > Advanced System Settings, click Environment Variables...,).

    • Check the TEMP and TMP variables values (it should contain your Windows username).

    • Correct the inconsistency between the values or try to change them to C:\Temp.

  3. Documents (or other default user folders):

    • Check if the folder %userprofile%\Documents can be opened in Windows Explorer
      If it is not possible:
    • Open C:\Users\%username%.

    • Create a Documents folder if it doesn't exist.

  4. Registry branches:

    • Press Windows + R on a keyboard, enter Regedit, and launch registry editor as administrator.

    • In the registry editor find the registry branches:

      • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

      • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    • Make sure that the correct paths for all user folders are displayed in the registry branches.

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.