Issue
When trying to open a document in FineReader PDF, the following error message appears:
"The system cannot find the path specified."
Cause
The error message described may occur because of several reasons:
- An external drive was connected to the computer.
- Windows username was changed.
- Documents or other default user folder is not available (was removed or redirected).
- Invalid Registry branches paths.
Resolution
-
External drive:
- Completely remove FineReader PDF (including the mentioned program folders) outlined in the article: How to completely remove FineReader PDF 16 for Windows
- Disconnect the external drive.
- Download the distribution kit to a local drive.
- Launch the installation by double-clicking the downloaded file (Setup.exe).
-
Windows username:
- Open the Windows Environment Variables: go to Control Panel > System and Security > System > Advanced System Settings, and click Environment Variables...
- Check the TEMP and TMP variables values (it should contain your Windows username).
- Correct the inconsistency between the values or try to change them to C:\Temp.
-
Documents (or other default user folders):
- Check if the folder %userprofile%\Documents can be opened in Windows Explorer
If it is not possible: - Open C:\Users\%username%.
- Create a Documents folder if it doesn't exist.
- Check if the folder %userprofile%\Documents can be opened in Windows Explorer
-
Registry branches:
- Press Windows + R on a keyboard, enter Regedit, and launch registry editor as administrator.
- In the registry editor find the registry branches:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell FoldersHKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
- Make sure that the correct paths for all user folders are displayed in the registry branches.