"System cannot find the path specified" error occurs when trying to open file

When trying to open document the following error message appears:

"The system cannot find the path specified."

Causes:

The error message described may occur because of some reasons:

  1. An external drive was connected to the computer;
  2. Windows username was changed;
  3. Documents or other default user folder is not available (was removed or redirected);
  4. Invalid Registry branches paths.

Solutions:

  1. External drive:
    • Uninstall the program with the external drive connected using standard Windows methods: (Start > Control Panel > Programs > Programs and Features);
    • Delete the following folders if they still exist:
      C:\Program Files (x86)\ABBYY FineReader 15
      C:\Users\%userprofile%\AppData\Roaming\ABBYY\FineReader\15.00
      C:\ProgramData\ABBYY\FineReader\15.00;
      Please note that Program Data can be hidden.
      C:\temp\FR15
    • Disconnect the external drive
    • Download the distribution to a local drive. 
    • Launch the installation by double-click onto the downloaded file.
  2. Windows username:
    • Open the Windows Environment Variables (go to Control Panel > System and Security > System > Advanced System Settings, click Environment Variables...,);
    • Check the TEMP and TMP variables values (it should contain your Windows username);
    • Correct the inconsistency between the values or try to change them to C:\Temp.
  3. Documents (or other defaults user folders):
    • Open C:\Users\%username%;
    • Create Documents folder if it doesn't exist.
  4. Registry branches:
    • Press Windows + R on a keyboard, enter Regedit, and launch registry editor as administrator.
    • In the registry editor find the registry branches:
      • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders;
      • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders.
    • Make sure that the correct paths for all user folders are displayed in the registry branches.

Was this article helpful?

2 out of 2 found this helpful

Have more questions? Submit a request

Recently viewed