Issue
The following error message pops up when trying to launch FineReader PDF on the workstation:
Service ABBYY FineReader <product version> Licensing Service
(ABBYY.Licensing.FineReader. <product version>) failed to start. Verify that you have sufficient privileges to start system services.
Cause
The issue can appear on a workstation that uses endpoint security software (e.g. Carbon Black antivirus software), or some files from the previous installation were not removed: "FineReader Licensing Service can not be started" error message during the reinstallation.
Resolution
There are 2 known solutions to fix this issue:
Solution 1
Completely disable all defensive processes in antivirus software (if it's possible without any risk).
Solution 2
Add program folders and processes of FineReader PDF to the exceptions of the antivirus software.
FineReader PDF 16:
- C:\temp\FR16
- C:\ProgramData\ABBYY\FineReader\16
- C:\Users\%username%\AppData\Local\ABBYY\FineReader\16
- C:\Users\%username%\AppData\Roaming\ABBYY\FineReader\16
- C:\Program Files\Common Files\ABBYY\FineReader\16
- C:\Program Files\ABBYY FineReader 16
FineReader PDF 15 and earlier versions:
- C:\temp\FR15
- C:\Program Files (x86)\ABBYY FineReader <product version>
- C:\%username%\AppData\Local\ABBYY\FineReader\<product version>
- C:\%username%\AppData\Roaming\ABBYY\FineReader\<product version>
- C:\ProgramData\ABBYY\FineReader\<product version>
- C:\Program Files (x86)\Common Files\ABBYY\FineReader\<product version>
Note: The AppData and the ProgramData folders may be hidden.
The processes are situated in C:\Program Files\ABBYY FineReader 16 or C:\Program Files (x86)\ABBYY FineReader <product version>:
- FineReader.exe
- FineReaderOCR.exe
- NetworkLicenseServer.exe
- Comparator.exe
- FineUpdate.exe
- Registrator.exe
- ScreenshotReader.exe
- HotFolder.exe