Service ABBYY FineReader Licensing Service failed to start. Verify that you have sufficient privileges to start system services

Issue

The following error message pops up when trying to launch FineReader:

Service ABBYY FineReader <product version> Licensing Service
(ABBYY.Licensing.FineReader. <product version>) failed to start. Verify that you have sufficient privileges to start system services.

Cause

The issue can appear on a workstation that uses endpoint security software (e.g. Carbon Black antivirus software) or some files from the previous installation were not removed: "FineReader Licensing Service can not be started" error message during the reinstallation.

Solution

There are 2 known solutions to fix this issue:

Solution 1: completely disable all defensive processes in antivirus software (if it's possible without any risk);
Solution 2: add folders and processes of FineReader to exceptions:

Folders:

  • C:\Program Files (x86)\ABBYY FineReader <product version>
  • %username%\AppData\Local\ABBYY\FineReader\<product version>
  • %username%\AppData\Roaming\ABBYY\FineReader\<product version>
  • C:\ProgramData\ABBYY\FineReader\<product version>
  • C:\Program Files (x86)\Common Files\ABBYY\FineReader\<product version>

Processes:

  • FineReader.exe
  • FineReaderOCR.exe
  • NetworkLicenseServer.exe
  • Comparator.exe
  • FineGuard.exe
  • FineUpdate.exe
  • Registrator.exe
  • ScreenshotReader.exe
  • HotFolder.exe

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.