Symptoms
A server error message appears during a FineReader PDF activation or registration attempt, either locally or in License Manager, preventing you from completing the process.
Cause
The Firewall or Proxy server can block access to our activation server, or the ports that FineReader PDF uses are closed.
Resolution
1. Add the following web pages to the Exception\Whitelist for Proxy and Firewall:
Europe and other regions:
https://activation.abbyy.com
https://registration2.abbyy.com
https://registration.abbyy.com
https://go.abbyy.com
USA:
https://activation.abbyy.com
https://registration.abbyy.com
https://go.abbyy.com
2. Port 443 should be opened.