Activation server and ports used for license activation\registration in FineReader

Issue

An error message about server error appears during FineReader activation or registration attempt (locally or in License Manager). 

Cause

The Firewall or Proxy server can block access to our activation server or the ports that FineReader uses are closed.

Resolution

1. Add the following web pages to Exception\White list for Proxy and Firewall:

Europe and other regions:

https://activation.abbyy.com 
https://registration2.abbyy.com 
https://registration.abbyy.com 
https://go.abbyy.com  

USA:

https://activation.abbyy.com 
https://registration.abbyy.com
https://go.abbyy.com  

2. Port 443 should be opened.

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