Issue
An error message about server error appears during FineReader activation or registration attempt (locally or in License Manager).
Cause
The Firewall or Proxy server can block access to our activation server or the ports that FineReader uses are closed.
Resolution
1. Add the following web pages to Exception\White list for Proxy and Firewall:
Europe and other regions:
https://activation.abbyy.com
https://registration2.abbyy.com
https://registration.abbyy.com
https://go.abbyy.com
USA:
https://activation.abbyy.com
https://registration.abbyy.com
https://go.abbyy.com
2. Port 443 should be opened.
Comments
0 comments
Please sign in to leave a comment.