Unable to connect to "<server>" (error code: 12030). (16) Unknown error. Error code: 0x2efe

Symptoms

While connecting to the FlexiCapture application server at the FlexiCapture station you may encounter the following error Unable to connect to "http://192.168.2.243" (error code: 12030). (16) Unknown error. Error code: 0x2efe

Cause

This error points to general interaction issues within a network thus the cause lays in communication between different FlexiCapture components(see details https://help.abbyy.com/en-us/flexicapture/12/admin_guide/architecture_ag) 

Resolution

Please explicitly specify the port when trying to connect to the server via HTTP/S (e.g. https://abbyy-app.service.group:443

You may also need to check  your network security settings such as firewall and proxy
Make sure the connection between components is not blocked( see architecture URL listed above for default ports used)

Another point is about proxy(if the error occurs at Project Setup Station during Project upload) 

Please note that starting from FlexiCapture version 12.0.3.4038 you may set the proxy at ProjectSetup station startup. Should you have an earlier version ensure the direct connection to the Application server(without  proxy) 

Additionally, try checking if there were no changes made to accounts(settings, permissions) that FlexiCapture Windows Services run under. Re-create appropriate user accounts if needed. 

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