FineReader Server 14 - Server Manager does not start with error code 20050323

Symptoms

When trying to start the Server Manager service the error message may occur:

"Windows could not start the ABBYY FineReader Server 14.0 - Server Manager on Local Computer. For more information, review the System Event Log. If this is a non-Microsoft service, contact the service vendor, and refer to service specific error code 20050323."

Cause

The issue may be related to the LocalDB instances.

Resolution

Clear the LocalDB instances.
Please note. Don't delete the FineReader Server related files and folders.

  1. Remove the following folders (if they exist):
    • C:\Windows\System32\config\systemprofile\AppData\Local\Microsoft\Microsoft SQL Server Local DB\Instances
    • C:\Windows\Syswow64\config\systemprofile\AppData\Local\Microsoft\Microsoft SQL Server Local DB\Instances
    • C:\Users\%username%\AppData\Local\Microsoft\Microsoft SQL Server Local DB\Instances
  2. Delete the following registry keys (if they exist):
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft SQL Server Local DB\Shared Instances
    • HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Microsoft SQL Server Local DB\Shared Instances
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft SQL Server\UserInstances
    • HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Microsoft SQL Server\UserInstances

After that try to start the Server Manager service, under the user account.

Was this article helpful?

1 out of 3 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.